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Disclaimer

This article is not really meant to be a step-by-step 
guide to drafting a cave map on the computer; instead 
it is intended to be an overview of the basic methods 
used and a stepping stone for all those cartographers 
who are either discouraged or searching for a start in 
the world of digital cartography. Not all steps in the 
process will be covered by this article; instead a few 
assumptions need to be addressed. As a cartographer 
it is assumed that you already use a computer to aid 
in creating a line plot and to detect errors. For basic 
purposes it does not really matter which program you 
use, whether it be Compass, Walls, or Winkarst, etc. 
For this article it is also assumed that you have chosen 
Adobe Illustrator as your drawing program. While there 
are a number of good drawing programs out there, 
Illustrator is one of the most popular and considered by 
many to be the best program for cave cartography.

It is important to remember that there are multiple 
versions of Adobe Illustrator on both Windows and 
Mac operating systems. For this tutorial, I will be 
using Adobe Illustrator CS 3 for Windows which is the 
newest version of the program, at least at the time 
of this writing.  There are slight differences among 
the versions, one of the most important to the cave 
cartographer, is the ability to import certain file 
formats. Previous versions would allow the user to 
import a line plot directly from Compass. However, the 
new versions do not allow this file format; instead the 
user must take a screen shot of the line plot, import 
the screen shot into Illustrator, then separate and delete 
everything that is not the physical line plot. This is just 
one example of the differences between the versions 
of Illustrator; keep this in mind while reading and using 
the following article.

Introduction

Adobe Illustrator is a vector based drawing program 
cultivated and marketed by Adobe Systems. It was 
first developed for the Apple Macintosh and is the 
companion product of Adobe Photoshop. Photoshop is 
primarily geared toward digital photo manipulation 
and photorealistic styles of computer illustration, while 
Illustrator provides results in the typesetting and logo 
graphic areas of design. The program was originally 
released in the mid 1980’s and since then there have 
been thirteen generations of the product, culminating 
in the current product, Adobe Illustrator CS 3. Illustrator 
has been adopted by the digital cave cartography 
community due to its flexibility and customizability. 
However, Illustrator is a very technical program; don’t 
expect to open the program for the first time and 
draw a perfect cave map - much of the finer details 
of the program can be learned only through time and 
practice. Since much of the digital cave cartography 
community uses Illustrator there is no shortage of 
online support including but not limited to written 
how-to guides, video tutorials, and freeware in the 
form of common cartography symbols. See the Notes 
section of this article for a short list of resources.

The Adobe Illustrator CS 3 Workspace

Upon opening Adobe Illustrator the user will be 
confronted with a large drawing canvas and a plethora 
of both buttons and drop down menus. On a whole 
this is known as the “workspace” (Figure 1). The 
workspace is divided into four primary elements: on 
the top of the screen is the Menu Bar, on the left of 
the screen is the Tools Palette, on the right of the 
screen is the Individual Palettes, and the center of 
the screen is dominated by the Canvas. 
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The Menu Bar has a number of drop-down 
menus similar to many Windows based programs; these 
include File, Edit, Object, Type, Select, Filter, 
Effect, View, Window, and Help. The File menu has 
information and commands related to your file (for 
example, this is where you would go if you wanted 
to save the file or open a new file). You can use the 
Edit menu to edit your document-options such as 
copy, paste, and undo are found here. The Object 
menu allows you to edit selectable objects within 
your document whether they are lines, fills, or shapes. 
The Type menu deals directly with fonts within 
your document. The Select menu provides options 
for objects that you select in the document. Most 
of this menu is unusable unless you have an object 
selected in the Canvas. The Filter and Effect menus 
apply specific characteristics to drawn or imported 
objects. These menus are not used very much in cave 
cartography. The View menu has the settings that 
adjust what you see or how much you see on the 
Canvas. If you wanted to see rulers, gridlines, print 
preview, or zoom you would change those settings 
in the View menu. The Window menu has a listing 
of all the available palettes and libraries. The palettes, 

when selected, will show up in the 
Individual Palettes area of the 
workspace. They are definable by 
the user but the common ones for 
cave cartography include Color, 
Layers, Symbols, Stroke, and 
Tools; these will be discussed later. 
The libraries allow the user to load, 
create, and import saved sets of 
objects like brushes, symbols, and 
swatches. This is useful because there 
are already sets of things that other 
users have created (e.g.,  cave survey 
symbols) that you can import from 
the web. For more information on 
where to find these symbols please 
see the Notes section at the end of 
this article. Finally the Help menu 

allows you to search for ways to fix any problems you 
may run into while creating your document. Along 
with the above listed drop down menus, the new 
versions of Illustrator have a set of icons and settings for 
changing the varying attributes of tools we select. This 
set of icons and settings is dynamic in that it changes 
depending on what you may be doing. You also can 
find these same options by going through the above 
mentioned drop down menus.

The Tools Palette is the second important 
element in the Illustrator workspace. It uses icons to 
display all the necessary tools that allow you to create 
shapes, objects, and diagrams. The icons are broken up 
by use in the Tools Palette. The first four tools are 
grouped together and these are used to select objects 
on the Canvas. The next six icons are employed to 
create lines, paths, and shapes; the type tool is also 
found here. The four icons below that deal with 
modifying an object or path, whether modifications 
involve rotating, transforming, or skewing. The next 
two icons are not used during cave cartography since 
they deal with modifying graphs. However, the six 
icons after that allow you to fill an object with color 
or a particular swatch or pattern. The final four icons 

Figure 1: The Adobe Illustrator CS 3 workspace is a well conceived layout; notice the 
Menu Bar at the top, the Tools Palette on the left, the Individualized Palettes on the 
right, and the Canvas dominating the center of the screen.
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allow you to cut, erase, and navigate through the 
document. Below this final set of icons are two squares, 
one with a square hole in the middle of it. These define 
the color of the stroke (the one with the hole in it) and 
the fill color of a selected object. By double clicking 
either of these a small box will be opened, known as 
the ‘Fill’ color box, where you can adjust the color to 
anything imaginable. Many of the above mentioned 
icons actually have multiple options; the ones currently 
shown are typically the most used. You can change to 
a different tool by holding down the click on an icon 
that has a small triangle in the lower right hand corner; 
if there is no triangle there is only one tool for that 
icon.

The Individual Palettes are located, by default, 
on the right side of the screen. Since these are user 
definable you may have to activate a palette by going 
to the Menu Bar, selecting the Window menu, and 
clicking on the desired palette. For the purpose of 
this article I will briefly go over the palettes that are 
commonly used for cave cartography. Palettes can be 
combined or individualized as per the user’s desire 
by clicking on the name of the palette in the top left 
corner and dragging into another palette or out of an 
existing palette. Each palette is unique in that it controls 
a varying aspect on the Canvas; since there are so many 
options only the most popular are shown by default. 
In order to display all available options for a palette 
the user must click on the small arrow in the top right 
corner of the palette. By default the Stroke palette is 
visible and is used to modify the attributes of a selected 
line or path. The Layer palette is extremely useful 
because it gives an ordered listing of the layers of your 
document. The importance of layers will be discussed 
in further detail below. The final palette I find of great 
importance is the Symbol palette. The Symbol palette 
is useful when there is an object that is used repeatedly. 
In order to add a new symbol to the Symbol palette 
the user must select only the drawn object and drag 
it over to the Symbol palette. This allows for a quick 
creation of any number of symbols. The symbols then 

can be saved for future use or to upload to the internet 
for communal sharing. To use the newly created symbol 
or an existing symbol the user simply clicks on the 
desired symbol and drags it into place. It is important 
to remember that since the Individualized Palettes 
are user defined they can be adjusted at anytime. If you 
find yourself using the Menu Bar frequently, look at 
the available palettes for shortcuts.

The last of the four main elements of the Illustrator 
workspace is the Canvas which displays a number of 
facts about your document. At the top is the name, 
current zoom, and color format of the document. 
The bottom has a drop down menu for changing the 
zoom and another drop down for displaying certain 
characteristics of your document. Finally, at the bottom 
and on the right are scroll bars that allow you to 
navigate to a location within your document.

Setting up a Document

To start a new map project, go up to the Menu 
Bar, select the File menu, and click on New. A small 
window opens and asks you to name your file and 
select a few parameters. I typically do not change 
anything until the map is finished since I can always 
modify these settings later by going up to File and 
clicking Document Setup. 

The next basic step in creating a cohesive cave 
map is creating and setting up varying layers that can 
handle all of the symbols, shapes, and objects that 
are required in a cave map. Layering your drawing 
allows you not only to organize your map but also to 
create a hierarchy of the symbols, shapes, and objects 
within the document. New layers can be created by 
using the New Layer button on the Layers palette 
of the Individualized Palettes (Figure 2). The layers 
can be reorganized by simply clicking and dragging 
them above or below their current position. It is also 
important to name any new layers in a logical fashion 
since you will more than likely be turning layers on 
and off throughout the drawing process. The layer 
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system within Illustrator allows the user to decide which 
pieces of the map should be most prominent and what 
shapes, symbols, and objects should appear on top of 
others. What this basically means is that if a symbol is 
in the top end of the layer order it will appear on top 
of a shape that is in the lower end of the order. This is 
useful because in a cave map you will more than likely 
have symbols and drawings on top of one another. It 
is important that the user decide for themselves how 
many layers they want to use and what order the layers 
should be organized. Keep in mind, the more layers 
means the more control in your final product. For a 
typical cave map I use a nineteen layer system (Figure 
2). When deciding your layer order it is important to 
remember what needs to be seen in your cave map. 
For example, you would not want to place any symbols 
for slope or formations lower than a fill layer because 
the fill layer would cover up the symbols. Like much 
of Illustrator these ideas and considerations simply take 
time to develop. 

The Line Plot and Proper Scaling

Importing a line plot from your current cave survey 
management program will not be discussed due to 
the variety of techniques available to you. However 
proper scaling of your line plot and map sketches can 
prove to be extremely valuable and is therefore worth 

mentioning. Once your line plot has been imported 
into its proper layer, it is time to import your in-cave 
sketches. It is important to remember that if you do 
not practice an accurate sketch to scale technique 
while underground this method will not work for 
you. Instead of the following method, you will have 
to print out your line plot at your desired scale and 
draw the walls around your line plot. You may then 
scan the line plot with the walls, import and trace them 
into Illustrator, and then fill in the detail of the cave 
on the computer. However, assuming your sketch to 
scale technique is highly developed, it is rather easy to 
transform your hand drawn sketches into a traceable 
object in Illustrator. Simply scan your book pages onto 
the computer and save them as a .jpeg file. You can 
import these .jpeg files into Illustrator by going to the 
Menu Bar and selecting Place from the File menu; 
the images of your book pages will stay the same size 
as your original ones when you import them. The 

Figure 2: The Layers palette 
displays all user created layers; 
remember that layers high on the 
list will appear on top of those 
that are lower on the list. Each 
layer is assigned a color, which 
can be changed, that allows for 
easy identification while on the 
Canvas.

Figure 3: With the layers properly set, it is easy to scale your book 
sketches to match the line plot. The exactness of the match between 
the sketches and line plot will vary based on the cartographer’s own 
sketch to scale technique.

Cartography by Computer, continued
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better your sketch to scale technique the easier it will 
be to match your drawings to your line plot (Figure 3). 
However you can stretch the images to match up to the 
properly scaled line plot if necessary. In order to ensure 
the vertical and horizontal relationship of your drawing 
is not tainted during the scaling process, make sure you 
only stretch the image by clicking in one of the four 
corners and holding down the Shift key as you drag. 
This method ensures that you do not accidently stretch 
the image more across the horizontal plane than the 
vertical plane, or vice versa.

Basic Drawing and Fills

Once the line plot and original sketches are scaled 
properly, it is time to start the arduous task of using a 
mouse to redraw your original in-cave sketches. Most 
of this process can be completed by simply tracing the 
existing lines and shapes from your in-cave sketches 
and placing symbols at the appropriate locations. 
The ‘Pencil Tool’ or ‘Pen Tool’ (found on the Tools 
Palette) can be used to trace walls and large pieces of 

breakdown (Figure 4). When tracing the 
walls of a cave it is important to try to draw 
one long continuous line, however this can 
be difficult if your map is large enough 
to require zooming. To alleviate this, 
when adding onto an existing line, simply 
overlap the previous line with the new line; 
Illustrator understands this as continuing an 
already established line rather than making 
a new line. The thickness, or weight, of lines 
can be changed by using the Brush palette 
on the Individualized Palettes. Typically 
the walls of a cave are thicker than any 
other line on the map; this draws attention 
to the map and gives the map a nice clean 
look. 

Fills are used when applying color to a drawn 
shape. In order for the color to be evenly distributed 
the line that defines the shape must be a solid line. A 
fill color can be added to any solid shape by merely 
selecting the shape and double clicking the ‘Fill’ color 
box on the Tools Palette (Figure 5). When attempting 
to fill the entire cave with color you can simply 
copy all of the walls and place them in another layer, 
labeled appropriately.  Join any open ends by either 
overlapping the lines or using the join command, 
found on the Menu Bar, and then filling the new 
shape with the desired color. Remember to keep the 
walls layer above the new fill layer or else you will be 
unable to see the walls when the fill in turned on.

Creating Symbols and Brushes

Symbols and brushes are extremely useful for 
representing cave formations and features such as 
stalactites, stalagmites, slope, ledges, and domes, just to 
name a few. The initial creation of symbols and brushes 
can be grueling; however once they are created they 
can be saved so that each time Illustrator is opened they 
appear. 
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Figure 4 (above): With Illustrator, you can very easily trace your 
original book sketches to recreate your map. I typically draw the walls 
first then begin drawing large objects, like the breakdown seen here.

Figure 5 (right): The ‘Fill’ color box can be 
found at the bottom of the Tools Palette.
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The first step in creating a symbol is to draw the 
desired symbol using either the pencil tool, line tool, 
or some other drawing tool from the Tools Palette. 
When drawing your symbols make sure it is exactly 
how you want because once the symbol is created it 
cannot be edited, other than to resize it. Pay particular 
attention to the stroke weight of the lines, which 
can be adjusted by using the Stroke palette on the 
Individualized Palettes, and make sure they are 
appropriate for the symbol’s size. Once you have 
created the desired symbol you can simply select all 
the parts of the symbol together and drag it in the 
Symbols palette on the Individualized Palettes. The 
symbol can be named appropriately by clicking on the 
‘Symbol Options’ button in the Symbol palette. With 
the symbol created, you can now drag the symbol from 
the Symbol palette onto any location on the map.

Brushes are useful for when there is a particular 
style you want to apply to a line within your map; 

brushes would be 
typically used for 
depicting ledges and 
domes. Like symbols, 
brushes can be time 
consuming to create 
but very helpful 
since they are saved 
and can be used 
each time Illustrator 
is opened. For 
instructive purposes 
and to demonstrate 
the basic technique 
what follows is an 
explanation of how to 
create a ledge brush. 
First use your line 
tool, found on the 
Tools Palette, to 
draw a short (roughly 
two centimeters) 

straight line. Continue with the line tool to draw 
small vertical lines (hash marks) perpendicular to the 
previous line. Repeat this as necessary to create a 
short version of the standard ledge symbol, making 
sure to space the hash marks evenly. Remember to 
pay attention to the stroke of the lines; too fat and 
the hash marks will blend together, too skinny and 
lines will go unnoticed. Once finished, select all of the 
newly drawn lines and open the Brushes palette on 
the Individualized Palettes. Click the ‘New Brush’ 
symbol (Figure 6) on the bottom of the Brushes 
palette; a small window will appear with four options. 
Select the ‘New Pattern Brush’ option. Your new brush 
will now be shown as an option, which can be labeled 
much like a new symbol. It is important to remember 
that pattern brushes are directional, meaning that the 
direction of the hash marks will change based on the 
direction from which the line is drawn. Try drawing 

a ledge from left 
to right; note what 
direction the hash 
marks are, then 
draw the same line 
from right to left 
(Figure 7). A brush 
style can be added 
to an existing line 
by selecting the line 
and clicking on the 
desired brush in the 
Brushes palette.

The Use of Color

Color can play a large role in understanding a cave 
map, especially for the inexperienced or amateurish 
onlooker. When deciding on color choices it is 
important to ask yourself whether adding color to 
your map will enhance or detract from the overall 
map. Also if your map is not going to be viewed or 
printed in color it may be less important to apply a 
particular color to a particular object; instead you may 
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Figure 6: The Brushes layer will 
display all of the available brushes; 
remember to name them appropri-
ately. The brushes will be saved so 
that each time you open Illustrator 
they will appear.

Figure 7: Pattern brushes are direc-
tional; these two lines were drawn 
using the same brush except that they 
were drawn from different directions. 
The top line was drawn left to right; 
the bottom line was drawn right to left.
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want to pick colors that contrast sharply rather than 
blend together. If you are fortunate enough to be able 
to produce a full color map, choose your colors wisely. 
The logical use of color will not only enhance the 
map but also help an onlooker to understand the map 
better. For example, brown or tan is an excellent choice 
to show a sand or mud floor and grey is best used 
for a rock floor or breakdown (Figure 8). Water can 
easily be recognized by using a blue color. Choosing 
an easily recognizable color for a shape or fill may be 
a better choice, especially if you are creating a map 
without a legend or if the map is going to be viewed 
by individuals who do not have prior knowledge of 
standard cave survey symbols. When applying color 
to multiple similar objects, such as breakdown, it is 
important to stay uniform throughout. Each color that 
is created in Illustrator is assigned a unique six digit 
identification that can be used to reproduce the same 
color continually. It is a good idea, once you find colors 
that you like, to record the six digit ID for later use 
(Figure 9). Remember that in some maps adding color 
can detract from the overall purpose of the map; after 

all, it is better to have a black and white map than one 
that is distractingly colorful.

Adding Text

One of the last bits of information that is typically 
added to a cave map is textual characters; these can 
be added by using the type tool found in the Tools 
Palette. The type tool works just like a text box tool in 

Figure 10 (right): 
The information 
found in the title 
box will vary based 
on the individual 
cartographer. For 
uniformity, remember 
to use the same font 
throughout the map.

Figure 11 (left): 
Here examples of 
a north arrow, scale 
bar, and legend are 
shown; again these 
will vary by cartog-
rapher.

Figure 9 (right): 
When you double click 

on the ‘Fill’ color box 
a separate window 

will open. Notice the 
box marked with a ‘#’ 

which is where you 
will find the six digit 
ID for each color. The 
grey shown is what I 

use for breakdown.

Figure 8: The use of color can help enhance a map’s readability if 
used logically. Here the brown color simulates a sand or dirt floor, the 
light grey is used for bedrock floors and ledges, and the dark grey can 
be used for breakdown.
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Microsoft Office in that it allows you to create a box in 
which you can type. The box can be adjusted for size, 
outline color, and fill color, as can the text found inside 
the box. In order to maintain consistency throughout 
your project make sure all text found on the map is 
the same font and all similar text objects are the same 
size. All of these options can be modified in the Menu 
Bar of Adobe Illustrator CS 3. The amount of text on a 
particular map can vary based on the size of the map 
and cartographer’s preference. It is important not to 
overwhelm an onlooker by having too much text. You 
also can use text to indicate the location of entrances, 
unique speleothems, and areas of the cave that are too 
tight for human travel. Obviously each map will have a 
title but the amount of information included with the 
title will vary (Figure 10) based on cartographer and 
available space. 

Final Thoughts and Considerations

The same techniques used in drawing a map can 
also be used to create other map-related objects, such as 
legends, north arrows, scale bars, and logos (Figure 11). 
However, when creating these objects make sure they 
do not distract from the map itself. The design of these 
elements and that of the cave is only prohibited by the 
cartographer’s imagination.

You now have a very basic tutorial of how to begin 
digital cave cartography. Obviously this should only be 
considered a stepping stone and not a complete how to 
guide, as it would be close to impossible to write out 
all the necessary steps to draft a cave map fully. Much 
of the techniques and shortcuts needed to draft a map 
efficiently come only with practice and time. The best 
way to learn these skills, if possible, is by talking to a 
seasoned digital cave cartographer or at least someone 
who is familiar with Adobe Illustrator. A good substitute 
however can be found on the internet; for more 

Figure 12: Obviously, each map will be different once completed but it is important to preserve the maps’ readability and function.
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information on tutorial videos and guides please see 
the Notes section.

Notes

All screen images used for this article were taken 
from Adobe Illustrator CS 3 by the author. The map 
shown in the images is Lake Cave in Carter County, 
Kentucky.

For more information on Adobe Illustrator, including 
how to purchase, please visit Adobe’s webpage at 
http://www.adobe.com/.

For up to date information on all aspects of 
cave survey please visit the survey links page of 
cavediggers.com at http://www.cavediggers.com/
caving.html#Space. The following is a list of useful 
numbers and topics that correspond to that page:

1.  Visit the InCaveDigitalSurvey.com Online 
Discussion Board

This is a link that will redirect you to a forum of 
cavers that specialize in all aspects of in cave digital 
surveying. They can be very useful and informational. 
In order to ask a question you must be a member, 
however membership is free.

11. Illustrator Library download (1’-90’ Ceiling 
Heights and Pit Depths .zip file)

This file is a user created set of symbols for ceiling 
heights and pit depths, the numbers are whole 
numbers and each is inside either a square or circle as 
needed. This file is freeware.

43. Adobe Illustrator for Cavers (QuickTime)

This is a link that will redirect you to Brandon 
Kowallis’ website. Here you will find a very good 
set of tutorial videos that deal specifically with using 
Adobe Illustrator to draft a cave.	

55. Here Be Dragons by Jeff Bartlett (PDF)

This article was written by Jeff Bartlett of Little Rock 
Grotto; in the article Jeff explains Adobe Illustrator and 
how he learned to be proficient in its usage.
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